actualités
Mise à jour du module PayPal !

Mise à jour du module PayPal !

1mn de lecture Évènement

1 décembre 2014 Alexandre Pieraerts


Suite à la remontée de la vulnérabilité POODLE dans SSL 3.0 identifiée le 14 Octobre, PayPal a décidé de cesser entièrement la prise en charge du protocole SSL 3.0 le 3 Décembre 2014 à 12h.

POODLE est une vulnérabilité de sécurité qui impacte le protocole Secure Socket Layer (SSL) 3.0, conçu pour sécuriser les connexions lorsque vous surfez sur Internet.

Par conséquent, tous les clients de PayPal utilisant PrestaShop doivent effectuer une mise à jour de leur module PayPal sur PrestaShop avant le 3 décembre 2014 afin de désactiver SSL 3.0 pour leurs interactions avec la clientèle.

Au-delà de cette date si vous n’avez pas effectué la mise à jour du module PayPal sur PrestaShop, les clients pourraient rencontrer des difficultés à payer avec PayPal.

Il est donc important de mettre à jour le module !



Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Vous pouvez utiliser ces balises et attributs HTML : <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Retour aux articles
Parlons ensemble de votre projet …
Si vous avez des questions, des idées ou si vous voulez échanger à propos d'un projet vous pouvez : nous appeler ; nous suivre sur les réseaux sociaux ou nous envoyer un mail. ATTENTION... Ce sera peut-être le début d'une magnifique aventure ensemble !
fleche rose

Numéro non surtaxé
100% bonne humeur !

Téléphone footer

05 35 54 60 01


prestashop gold partenaire
suivez nos actualités
restez connectés mail icone facebook icone linkedin icone twitter icone viadeo icone flux rss